<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" 
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="https://cedarstreettimes.com/wp-content/cache/minify/4b16e.css" media="all" />

<!-- CSS FOR DROPDOWN MENU -->
<!-- END CSS FOR DROPDOWN -->
<!-- BEGIN JQUERY SCRIPT FOR DROPDOWN MENUS -->
 
  
<!-- END JQUERY SCRIPT FOR DROPDOWN MENUS -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>1-3-20 Issue - Cedar Street Times</title>

<meta name="generator" content="Pacific Grove Websites" /> <!-- leave this for stats -->
<link rel="shortcut icon" href="https://cedarstreettimes.com/favicon.ico" />
<link rel="icon" type="image/x-icon" href="https://cedarstreettimes.com/favicon.ico"/>

<link rel="alternate" type="application/rss+xml" title="Cedar Street Times RSS Feed" href="https://cedarstreettimes.com/feed/" />
<link rel="pingback" href="https://cedarstreettimes.com/xmlrpc.php" />
<!--we need this for plugins-->

<script type="text/javascript">
var TB_pluginPath = 'https://cedarstreettimes.com/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'https://cedarstreettimes.com/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_show_photos':false,
'widget_show_source':false,
'widget_show_header':false,
'general_link_screen_names':false,
'general_link_hash_tags':false,
'general_link_urls':false,
'widget_check_sources':false,
'widget_show_user':false,
'general_timestamp_format':false,
'general_seo_tweets_googleoff':false,
'general_seo_footer_googleoff':false,
'widget_show_reply_link':false,
'widget_show_follow_link':false,
'archive_show_user':true,
'archive_show_photos':true,
'archive_show_source':false,
'archive_tweets_num':'100',
'archive_is_disabled':false,
'archive_show_reply_link':true,
'archive_show_follow_link':true,
'archive_auto_page':true,
'archive_keep_tweets':'0',
'advanced_reroute_on':false,
'advanced_show_limit_msg':false,
'advanced_disable_cache':false,
'advanced_reroute_type':false,
'advanced_no_search_api':false,
'filter_lang':' ',
'filter_hide_mentions':false,
'filter_hide_replies':false,
'filter_location_name':false,
'filter_location_dist':false,
'filter_location_dist_units':false,
'filter_bad_strings':false,
'filter_limit_per_source':false,
'filter_limit_per_source_time':'0',
'filter_hide_same_text':false,
'filter_hide_not_replies':false,
'default_view_more_url':'https://cedarstreettimes.com/tweets-archive/',
'ajax_url':'https://cedarstreettimes.com/wp-admin/admin-ajax.php'
}</script>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="January 2, 2020 - (Uncategorized)"/>
<link rel="canonical" href="https://cedarstreettimes.com/1-3-20-issue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1-3-20 Issue - Cedar Street Times" />
<meta property="og:description" content="January 2, 2020 - (Uncategorized)" />
<meta property="og:url" content="https://cedarstreettimes.com/1-3-20-issue/" />
<meta property="og:site_name" content="Cedar Street Times" />
<meta property="article:publisher" content="https://www.facebook.com/cedarstreettimes" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-01-02T19:21:22-07:00" />
<meta property="article:modified_time" content="2020-01-02T19:21:26-07:00" />
<meta property="og:updated_time" content="2020-01-02T19:21:26-07:00" />
<meta property="og:image" content="https://cedarstreettimes.com/wp-content/themes/rockinnewspaper-3col-15/images/header-cedar-street-times-small.png" />
<meta property="og:image:secure_url" content="https://cedarstreettimes.com/wp-content/themes/rockinnewspaper-3col-15/images/header-cedar-street-times-small.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="January 2, 2020 - (Uncategorized)" />
<meta name="twitter:title" content="1-3-20 Issue - Cedar Street Times" />
<meta name="twitter:site" content="@CedarStTimes" />
<meta name="twitter:image" content="https://cedarstreettimes.com/wp-content/themes/rockinnewspaper-3col-15/images/header-cedar-street-times-small.png" />
<meta name="twitter:creator" content="@CedarStTimes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cedar Street Times &raquo; 1-3-20 Issue Comments Feed" href="https://cedarstreettimes.com/1-3-20-issue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cedarstreettimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=733f0efa78b53631d678901acfac464f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	




<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>





<script type="text/javascript">
// <![CDATA[
var colorbox_settings = {};
// ]]>
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/95960.js"></script>







<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/1a319.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ba43492e4b","ajaxurl":"https:\/\/cedarstreettimes.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/a4f6a.js"></script>




<link rel='https://api.w.org/' href='https://cedarstreettimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cedarstreettimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cedarstreettimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://cedarstreettimes.com/?p=19638' />
<link rel="alternate" type="application/json+oembed" href="https://cedarstreettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcedarstreettimes.com%2F1-3-20-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cedarstreettimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcedarstreettimes.com%2F1-3-20-issue%2F&#038;format=xml" />

	

	
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cedarstreettimes.com/?wordfence_lh=1&hid=2935641A60DFE10F3F23809C098DC32F');
</script>	<!-- WP bannerize Custom CSS -->
	<style type="text/css">
				</style>
	<!-- WP bannerize Custom CSS -->
	<!-- <meta name="NextGEN" version="2.2.54" /> -->
<script data-cfasync="false"> var dFlipLocation = "https://cedarstreettimes.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share"},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"singlePageMode":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false"};</script><script type='text/javascript'>
jQuery(document).ready(function() { 
jQuery("#dropmenu ul").css({display: "none"}); // Opera Fix 
jQuery("#dropmenu li").hover(function(){ 
jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268); 
},function(){ 
jQuery(this).find('ul:first').css({visibility: "hidden"}); 
}); 
}); 
</script>
<!--METATAGS DEFINED IN METATAGS.PHP-->
<meta name="keywords" content="Pacific Grove,Monterey Peninsula,CA,Monterey,California,hotels,Monterey Bay,Lighthouse Ave,Pacific Grove California,Map,Carmel,Ocean View,Asilomar,Pebble Beach,Monterey Bay Aquarium,Pacific Grove CA,Hotels,Lighthouse,in Monterey,Pacific Grove Chamber of Commerce,City of Pacific Grove,93950,Pebble Beach,Pebble Beach Golf Links,golf,CA,Spanish Bay,Carmel,beach,golf courses,AT&T Pebble Beach National Pro-Am,000,PEBBLE BEACH,courses,tee,in Monterey,California,Big Sur,Del Monte Forest,golf course,Pebble Beach Resorts,Monterey,in Monterey,Monterey Bay Aquarium,Monterey Bay,Cannery Row,California,Monterey Peninsula,CA,hotels,California,Monterey California,Fisherman's Wharf,Monterey County,Carmel,restaurants,attractions,Hotels,Monterey CA,Pacific Grove business,Pinos,Monterey Bay,Pinos Lighthouse,Monterey,Pt. Pinos Lighthouse,Point Pinos Lighthouse,,Asilomar State Beach">
<meta name="description" content="Cedar Street Times serves the Pacific coastal community of Pacific Grove, California, delivering unbiased news reporting about Pacific Grove and surrounding communities, and our concerns and citizens. Pacific Grove is a coastal town in Monterey County, California, USA, with a total population of 15,522 as of the 2000 census. Pacific Grove is known for its Victorian homes, Asilomar State Beach, its artistic legacy and the annual migration of the Monarch butterflies. The city is endowed with more Victorian houses per capita than anywhere else in America; some of them have been turned into bed and breakfast inns. The city is also known as the location of the Point Pinos Lighthouse, the oldest continuously-operating lighthouse on the West Coast, Pacific Grove Museum of Natural History, located in the historic downtown, and a legacy Carnegie Library. We have a gorgeous 18-hole golf course that hugs the headland, rivaling Pebble Beach courses in its beauty at a fraction of the cost.">
<!--END USER-DEFINED METATAGS-->

</head>
<body data-rsssl=1><div id=bodywrapper>



<!--Put your AdSense 728x90 Leaderboard script here OR replace the photo image file to display your own photo-->
<!-- HEADER IMAGES -->
<div id="banner-wrapper">
<table width="100%"><tr><td rowspan="2" align="left"><img id=headerimage src="https://cedarstreettimes.com/wp-content/themes/rockinnewspaper-3col-15/images/header-cedar-street-times-small.png" alt="Cedar Street Times" /></td><td align="right"><img src="https://cedarstreettimes.com/wp-content/themes/rockinnewspaper-3col-15/images/butterfly-horizontal.gif" alt="Cedar Street Times" /></td></tr><tr><td align="right" class="w-whether">
<!-- BEGIN WEATHER GADGET -->

<!--
<div align="right" style='width: 120px; height: 48px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_120x60_bg.jpg ); background-repeat: no-repeat;' >
<a href='http://www.accuweather.com/us/CA/PACIFIC GROVE/93950/city-weather-forecast.asp?partner=netweather&traveler=0' ><div style='height: 48px; align: right;'><script src='https://www.accuweather.com/adcbin/netweather_v2/netweatherV2.asp?partner=netweather&tStyle=normal&logo=0&zipcode=93950&lang=eng&size=7&theme=spring1&metric=0&target=_self'></script></div></a></div>
-->

<a id=weather target=_blank href="http://www.wunderground.com/q/zmw:93950.1.99999">
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://cedarstreettimes.com/wp-content/plugins/wunderground/assets/img/icons/k/.gif" alt="" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Currently</div><div class="wu-cond-text"></div><div class="wu-cond-highlow"></div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://cedarstreettimes.com/wp-content/plugins/wunderground/assets/img/icons/k/.gif" alt="" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Currently</div><div class="wu-cond-text"></div><div class="wu-cond-highlow"></div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://cedarstreettimes.com/wp-content/plugins/wunderground/assets/img/icons/k/.gif" alt="" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Currently</div><div class="wu-cond-text"></div><div class="wu-cond-highlow"></div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://cedarstreettimes.com/wp-content/plugins/wunderground/assets/img/icons/k/.gif" alt="" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Currently</div><div class="wu-cond-text"></div><div class="wu-cond-highlow"></div></div></div></div><div class="wu-copyright"><a href="" rel="external" title="View the  forecast on Wunderground.com"><img src="https://cedarstreettimes.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></a>




<!--
<div align="right" id="header_sidebar">



</div>-->



<!-- END WEATHER GADGET --></div></td></tr></table>
</div>
<!-- END HEADER IMAGES -->


<div id="header">
<!-- DATE SCRIPT -->
<script language="JavaScript1.2">
<!-- Begin
var months=new Array(13);
months[1]="January";
months[2]="February";
months[3]="March";
months[4]="April";
months[5]="May";
months[6]="June";
months[7]="July";
months[8]="August";
months[9]="September";
months[10]="October";
months[11]="November";
months[12]="December";
var time=new Date();
var lmonth=months[time.getMonth() + 1];
var date=time.getDate();
var year=time.getYear();
if (year < 2000)
year = year + 1900;
document.write(lmonth + " ");
document.write(date + ", " + year);
// End -->
</script>
<!-- END DATE SCRIPT -->


                     <!--the blog title-->
	<h2><a href="https://cedarstreettimes.com/">Cedar Street Times</a></h2>
<!--blog description-->
                  <h3>News and Opinion for Pacific Grove</h3>
</div>


<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4976" class="menuitem_home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4976"><a href="https://cedarstreettimes.com/">Front PG News</a>
<ul class="sub-menu">
	<li id="menu-item-4954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4954"><a href="https://cedarstreettimes.com/category/water-2/">Water</a></li>
	<li id="menu-item-7657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7657"><a href="https://cedarstreettimes.com/category/schools/">Schools</a></li>
	<li id="menu-item-7660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7660"><a href="https://cedarstreettimes.com/category/butterflies/">Butterflies</a></li>
	<li id="menu-item-7661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7661"><a href="https://cedarstreettimes.com/category/green/">Green</a></li>
</ul>
</li>
<li id="menu-item-4960" class="menuitem_current menu-item menu-item-type-post_type menu-item-object-page menu-item-4960"><a href="https://cedarstreettimes.com/current-issue/">Current Issue</a></li>
<li id="menu-item-7629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7629"><a href="https://cedarstreettimes.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-5042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5042"><a href="https://cedarstreettimes.com/category/columns/police-log/">Police Log</a></li>
	<li id="menu-item-8098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8098"><a href="https://cedarstreettimes.com/category/columns/peeps/">Peeps</a></li>
	<li id="menu-item-19297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19297"><a href="https://cedarstreettimes.com/marty-dunn-rovin-in-the-grove/">Marty Dunn – Rovin&#8217; in the Grove</a></li>
	<li id="menu-item-19298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19298"><a href="https://cedarstreettimes.com/wanda-sue-parrott-homeless-in-paradise/">Wanda Sue Parrott – Homeless in Paradise</a></li>
	<li id="menu-item-7624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7624"><a href="https://cedarstreettimes.com/category/columns/hats-and-parasols/">High Hats &#038; Parasols</a></li>
	<li id="menu-item-7365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7365"><a href="https://cedarstreettimes.com/category/columns/otter-views/">Otter Views</a></li>
	<li id="menu-item-7625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7625"><a href="https://cedarstreettimes.com/category/columns/homeless-chronicles/">Homeless Stories</a></li>
	<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="https://cedarstreettimes.com/category/columns/animal-tales/">Animal Tales &#038; Random Thoughts</a></li>
	<li id="menu-item-7944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7944"><a href="https://cedarstreettimes.com/category/columns/diggin-it/">Diggin&#8217; It</a></li>
	<li id="menu-item-8118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8118"><a href="https://cedarstreettimes.com/category/columns/food/">Food »</a>
	<ul class="sub-menu">
		<li id="menu-item-8102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8102"><a href="https://cedarstreettimes.com/category/columns/food/oh/">Oh, Have A Taste!</a></li>
		<li id="menu-item-7367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7367"><a href="https://cedarstreettimes.com/category/columns/food/neil/">The Retired Firehouse Cook</a></li>
		<li id="menu-item-8119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8119"><a href="https://cedarstreettimes.com/category/columns/food/for-thought/">Food For Thought</a></li>
		<li id="menu-item-10406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10406"><a href="https://cedarstreettimes.com/category/columns/food/sally-baho/">Sally Baho</a></li>
	</ul>
</li>
	<li id="menu-item-8138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8138"><a href="https://cedarstreettimes.com/category/columns/golf/">Ben Alexander Golf</a></li>
	<li id="menu-item-7364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7364"><a href="https://cedarstreettimes.com/category/columns/marge-ann-jameson/">Marge Ann Jameson</a></li>
	<li id="menu-item-7362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7362"><a href="https://cedarstreettimes.com/category/columns/cameron-douglas/">Cameron Douglas</a></li>
	<li id="menu-item-7366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7366"><a href="https://cedarstreettimes.com/category/columns/peter-mounteer/">Peter Mounteer</a></li>
</ul>
</li>
<li id="menu-item-7521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7521"><a href="https://cedarstreettimes.com/category/image-gallery/">Images</a></li>
<li id="menu-item-7634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7634"><a href="https://cedarstreettimes.com/category/arts/">Creative Writing</a>
<ul class="sub-menu">
	<li id="menu-item-7659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7659"><a href="https://cedarstreettimes.com/category/arts/ywc/">Young Writers&#8217; Corner</a></li>
</ul>
</li>
<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6537"><a href="https://cedarstreettimes.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4967"><a href="https://cedarstreettimes.com/category/opinion/snarkin-with-marge/">Snarkin&#8217; With Marge</a></li>
</ul>
</li>
<li id="menu-item-6545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6545"><a href="https://cedarstreettimes.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://cedarstreettimes.com/category/sports/the-gray-eminence/">The Gray Eminence</a></li>
</ul>
</li>
<li id="menu-item-4965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4965"><a href="https://cedarstreettimes.com/archives/">Past Issues</a>
<ul class="sub-menu">
	<li id="menu-item-10414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10414"><a href="https://cedarstreettimes.com/archives/years-in-review/">Years in Review</a></li>
</ul>
</li>
<li id="menu-item-4970" class="menuitem_meta menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4970"><a href="https://cedarstreettimes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5810"><a href="https://cedarstreettimes.com/app/">Android App</a></li>
	<li id="menu-item-5642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5642"><a href="https://twitter.com/search?vertical=default&#038;q=%23cedarstreettimes">Citizen Journalist</a></li>
	<li id="menu-item-4972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4972"><a href="https://cedarstreettimes.com/links/">Links</a></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6799"><a href="https://cedarstreettimes.com/ad-rates/">Ad Rates</a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4975"><a href="https://cedarstreettimes.com/press-releases/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-6764" class="menuitem_subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://cedarstreettimes.com/subscribe/">Subscribe Now</a></li>
</ul></div><div style="clear: both;"></div>

<!--<div id="menu">
<ul id="dropmenu">
<li class="page_item"><a href="https://cedarstreettimes.com">News</a></li><li class="page_item page-item-10527"><a href="https://cedarstreettimes.com/10527-2/">#10527 (no title)</a></li>
<li class="page_item page-item-3587"><a href="https://cedarstreettimes.com/press-releases/">Press Release Guidelines</a></li>
<li class="page_item page-item-17654"><a href="https://cedarstreettimes.com/tweets-archive/">Twitter Feed</a></li>
<li class="page_item page-item-5798"><a href="https://cedarstreettimes.com/app/">Android App</a></li>
<li class="page_item page-item-5632"><a href="https://twitter.com/search?vertical=default&#038;q=%23cedarstreettimes">Citizen Journalist</a></li>
<li class="page_item page-item-6759"><a href="https://cedarstreettimes.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-6539"><a href="https://cedarstreettimes.com/tweets-archive/">Twitter Feed</a></li>
<li class="page_item page-item-6793"><a href="https://cedarstreettimes.com/ad-rates/">Advertise with the Cedar Street Times</a></li>
<li class="page_item page-item-17336"><a href="https://cedarstreettimes.com/17336-2/">#17336 (no title)</a></li>
<li class="page_item page-item-19293"><a href="https://cedarstreettimes.com/wanda-sue-parrott-homeless-in-paradise/">Wanda Sue Parrott – Homeless in Paradise</a></li>
<li class="page_item page-item-19292"><a href="https://cedarstreettimes.com/marty-dunn-rovin-in-the-grove/">Marty Dunn – Rovin&#8217; in the Grove</a></li>
<li class="page_item page-item-12"><a href="https://cedarstreettimes.com/current-issue/">Current Issue</a></li>
<li class="page_item page-item-16"><a href="https://cedarstreettimes.com/photos/">Images</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="https://cedarstreettimes.com/archives/">Past Issues</a>
<ul class='children'>
	<li class="page_item page-item-10407"><a href="https://cedarstreettimes.com/archives/years-in-review/">Years in Review</a></li>
</ul>
</li>
<li class="page_item page-item-37"><a href="https://cedarstreettimes.com/forum/">Forum</a></li>
<li class="page_item page-item-22"><a href="https://cedarstreettimes.com/links/">Links</a></li>
<li class="page_item page-item-3637 page_item_has_children"><a href="https://cedarstreettimes.com/sports/">Sports</a>
<ul class='children'>
	<li class="page_item page-item-17793"><a href="https://cedarstreettimes.com/sports/the-gray-eminence/">The Circus is Coming to Town</a></li>
</ul>
</li>
<li class="page_item page-item-20"><a href="https://cedarstreettimes.com/about-us/">About Us</a></li>
</ul>
<br clear="all" />

	COMMENT OUT GOOD NAV /*<ul>
		<li class="page_item"><a href="https://cedarstreettimes.com">News</a></li>
		<li class="page_item page-item-10527"><a href="https://cedarstreettimes.com/10527-2/">#10527 (no title)</a></li>
<li class="page_item page-item-17336"><a href="https://cedarstreettimes.com/17336-2/">#17336 (no title)</a></li>
<li class="page_item page-item-6793"><a href="https://cedarstreettimes.com/ad-rates/">Advertise with the Cedar Street Times</a></li>
<li class="page_item page-item-5798"><a href="https://cedarstreettimes.com/app/">Android App</a></li>
<li class="page_item page-item-5632"><a href="https://twitter.com/search?vertical=default&#038;q=%23cedarstreettimes">Citizen Journalist</a></li>
<li class="page_item page-item-19292"><a href="https://cedarstreettimes.com/marty-dunn-rovin-in-the-grove/">Marty Dunn – Rovin&#8217; in the Grove</a></li>
<li class="page_item page-item-3587"><a href="https://cedarstreettimes.com/press-releases/">Press Release Guidelines</a></li>
<li class="page_item page-item-6759"><a href="https://cedarstreettimes.com/subscribe/">Subscribe</a></li>
<li class="page_item page-item-17654"><a href="https://cedarstreettimes.com/tweets-archive/">Twitter Feed</a></li>
<li class="page_item page-item-6539"><a href="https://cedarstreettimes.com/tweets-archive/">Twitter Feed</a></li>
<li class="page_item page-item-19293"><a href="https://cedarstreettimes.com/wanda-sue-parrott-homeless-in-paradise/">Wanda Sue Parrott – Homeless in Paradise</a></li>
<li class="page_item page-item-12"><a href="https://cedarstreettimes.com/current-issue/">Current Issue</a></li>
<li class="page_item page-item-16"><a href="https://cedarstreettimes.com/photos/">Images</a></li>
<li class="page_item page-item-14 page_item_has_children"><a href="https://cedarstreettimes.com/archives/">Past Issues</a></li>
<li class="page_item page-item-37"><a href="https://cedarstreettimes.com/forum/">Forum</a></li>
<li class="page_item page-item-22"><a href="https://cedarstreettimes.com/links/">Links</a></li>
<li class="page_item page-item-3637 page_item_has_children"><a href="https://cedarstreettimes.com/sports/">Sports</a></li>
<li class="page_item page-item-20"><a href="https://cedarstreettimes.com/about-us/">About Us</a></li>
	</ul>*/ END COMMENT OUT GOOD NAV
	</div>-->

<!--header.php end-->
<!--include sidebar-->
<div id="l_sidebar">

<li id="search-3" class="widget widget_search"><!--create the searchfield-->
<form method="get" id="searchform" action="https://cedarstreettimes.com/">
<div><input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>
<!--searchform.php end-->
</li>
<li id="slideshowwidget-3" class="widget SlideshowWidget"><h2 class="widgettitle">Snapshots of PG</h2>

	<div class="slideshow_container slideshow_container_style-light" style="height: 148px; " data-slideshow-id="5213" data-style-name="style-light" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/Sunrise-on-Lighthouse-Ave-1.jpeg" alt="Sunrise on Lighthouse Ave" width="197" height="148" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Sunrise on Lighthouse Ave</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2016/02/window-breakers-slideshow.jpg" alt="Fire drill at Holman Bldg." width="216" height="145" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Fire drill at Holman Bldg.</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/Christmas-Tree-Lighting-1.jpg" alt="Christmas Tree Lighting" width="221" height="148" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Christmas Tree Lighting</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/sitting-for-awards-1.jpg" alt="Sitting for awards" width="219" height="148" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Sitting for awards</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/flags.jpg" alt="Flags line the fence at Caledonia" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Flags line the fence at Caledonia</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/lighthousewreath.jpg" alt="Lighthouse restoration progress" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Lighthouse restoration progress</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/lighthouse-volunteers.jpg" alt="Renovators, docents celebrate" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Renovators, docents celebrate</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/football.jpg" alt="Pacific Grove Jamboree" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Pacific Grove Jamboree</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/clemencia-monarch-magic.jpg" alt="Monarch Magic" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Monarch Magic</div>											</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://cedarstreettimes.com/wp-content/uploads/2017/06/Asilomar-on-Sunday-1.jpg" alt="Asilomar on a Sunday" width="240" height="139" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">Asilomar on a Sunday</div>											</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>

</li>
<li id="text-766214396" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="custom_post_widget-2" class="widget widget_custom_post_widget"><h2 class="widgettitle">Calendar of Events</h2>
<p>Activities at the Library’s<br />
temporary home<br />
Pacific Grove Public Library<br />
542 Lighthouse Ave Suite 111<br />
Pacific Grove<br />
•<br />
Tuesdays at 11 am<br />
Preschool Stories<br />
•<br />
Thursdays at 11 am<br />
Baby Rhyme<br />
•<br />
Wednesdays at 3:45 pm<br />
Wacky Wednesday<br />
•<br />
First Wednesday of the<br />
month<br />
at 5-6:30 pm<br />
“Lego” my Library<br />
•<br />
Second Wednesday of the<br />
month<br />
at 12:00 pm<br />
Music with MaryLee (all ages)<br />
•<br />
December 6-29<br />
Cinderella<br />
Paper Wing Theater<br />
Eve performances 7 PM<br />
Matinees 2 PM<br />
410-$30<br />
paraphrase-productions.<br />
•<br />
December 21<br />
Winter Solstice<br />
Blessing of the Waters<br />
5:30-6:30 PM<br />
Lovers Point Beach<br />
The Rinpoche will lead us in prayer<br />
for peace and protection<br />
•<br />
December 23, 24, 25<br />
Library Closed for the Holiday<br />
•<br />
December 24, 25, 26, 27,<br />
30 and 31 and January 1,<br />
2020<br />
Monterey County<br />
Offices Closed</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://cedarstreettimes.com/1-3-20-issue/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cedarstreettimes.com/1-3-20-issue/" data-text="1-3-20 Issue"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://cedarstreettimes.com/1-3-20-issue/"></div></div></li><li class="share-end"></li></ul></div></div></div></li>

</div>
<div id="content">
<!--single.php-->

<!--include sidebar-->
<div id="top_sidebar">

<!--sidebar.php-->
<li id="text-766214402" class="widget widget_text">			<div class="textwidget"></div>
		</li>

</div>
	
<!--loop-->			
  
		<!--post title-->
			<h2 id="post-19638"><a href="https://cedarstreettimes.com/1-3-20-issue/" rel="bookmark" title="Permanent Link: 1-3-20 Issue">1-3-20 Issue</a></h2>
		<!-- COMMENTED OUR AUTHOR /*<p><b>By Editor</b> | January 2, 2020</p>*/-->
<div class="postspace2">
	</div>			
<!--content with more link-->
			<div class="postcontentspace">
<p><a href="https://cedarstreettimes.com/wp-content/uploads/2019/07/1-3-20-web.pdf">1-3-20</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://cedarstreettimes.com/1-3-20-issue/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://cedarstreettimes.com/1-3-20-issue/" data-text="1-3-20 Issue"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://cedarstreettimes.com/1-3-20-issue/"></div></div></li><li class="share-end"></li></ul></div></div></div></div>                       <!--for paginate posts-->
			
<p><em>posted to Cedar Street Times on January 2, 2020</em></p>
<p><b>Topics:</b> <a href="https://cedarstreettimes.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
				
<div class="postspace">
	</div>

<!-- INLINE AD ONLY AFTER FIRST POST-->
<!-- END INLINE AD-->

				<!--all options over and out-->
	
		
	<!--include comments template-->
	
<!-- You can start editing here. -->


   
		<!-- If comments are open, but there are no comments. -->
		
	 


<h2 id="respond">Comments</h2>


<p>You must be <a href="https://cedarstreettimes.com/wp-login.php?redirect_to=https://cedarstreettimes.com/1-3-20-issue/">logged in</a> to post a comment.</p>

	
        <!--do not delete-->
		
<!--single.php end-->
</div>

<!--include sidebar-->
<div id="r_sidebar">

<!--sidebar.php-->
<li id="text-766214393" class="widget widget_text">			<div class="textwidget"><!--Begin Sign-Up Form-->
<p align=center><A HREF="https://cedarstreettimes.com/subscribe/"><IMG SRC="https://cedarstreettimes.com/wp-content/uploads/2017/06/subscribe.png" border=0 style="margin-top: 10px;" ></A></p>
<!--End Sign-Up Form-->
<br />
<br /></div>
		</li>
<li id="text-766214399" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cedarstreettimes" data-width="300"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cedarstreettimes"><a href="https://www.facebook.com/cedarstreettimes"></a></blockquote></div>
		</div>
		</li>
<li id="text-766214403" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#3366ff" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="340222016160403457">My Tweets</a></li>
<li id="text-766214401" class="widget widget_text">			<div class="textwidget"></div>
		</li>
<li id="top-posts-2" class="widget widget_top-posts"><h2 class="widgettitle">Cedar Street&#8217;s Most Popular</h2>
<ul>				<li>
										<a href="https://cedarstreettimes.com/1-3-20-issue/" class="bump-view" data-bump-view="tp">
						1-3-20 Issue					</a>
									</li>
			</ul></li>
<li id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><h2 class="widgettitle"><a href='https://brc.healthebay.org/default.aspx?c=6' target='_blank'>Beach Report Card</a></h2>
<div class="textwidget widget-text"><!-- widget adapted by Skyler Lewis -->
<p>
<!--
<div style="display:table">
<div style="display:table">
<div style="text-align:center;float:left;margin-right:1em;">Dry Conditions<br /><img src="https://brc.healthebay.org/temp/piechart-dry-county-6.png" /></div>
<div style="text-align:center;float:left">Wet Conditions <a href="https://brc.healthebay.org/default.aspx?tabid=4#drywet" target="_blank">[?]</a><br /><img src="https://brc.healthebay.org/temp/piechart-wet-county-6.png" /></div>
</div>
<p>KEY: 
<span style="color:#218CE3">A or B</span> &#8226;
<span style="color:#FBB03B">C</span> &#8226;
<span style="color:#C80000">D or F</span>
</p>
</div>
-->
<!-- ++Begin Dynamic Feed Wizard Generated Code++ -->
  <!--
  // The Following div element will end up holding the actual feed control.
  // You can place this anywhere on your page.
  -->
  <div id="feed-control" style="width:400px;">
    <span style="color:#676767;font-size:11px;margin:10px;padding:4px;">Loading...</span>
  </div>

  <!-- Google Ajax Api
  -->
  <script src="https://www.google.com/jsapi?key=notsupplied-wizard"
    type="text/javascript"></script>
  <!-- Dynamic Feed Control and Stylesheet -->
  <script src="https://brc.healthebay.org/js/gfdynamicfeedcontrol.js"
    type="text/javascript"></script>
<!--<style type="text/css">
    @import url("https://brc.healthebay.org/css/gfdynamicfeedcontrol.css");
  </style>-->
<style type="text/css">
.gfg-title, .gfg-entry{display:block;  color:white; background-color:#36F; width:290px}
.gfg-title{padding-top:0.5em;padding-left: 0.5em;padding-right: 0.5em;}
.gfg-entry{padding-bottom:0.5em;padding-left: 0.5em;padding-right: 0.5em;}
.gfg-entry a {color:white; text-decoration: none;}
.gf-result {text-align:center;font-weight: bold;font-variant: small-caps;}
.gf-title {font-style: italic; font-weight: normal;font-variant: normal;text-decoration: none;}
.gf-relativePublishedDate {visibility: hidden;line-height: 0em;}
.gfg-title {text-align:center;}
.gfg-title a {color:white; text-transform:uppercase; font-size:smaller; font-weight: bold; text-decoration: none;}
/* for stacked=true selection */
.gfg-subtitle{text-transform:uppercase; font-size:smaller;margin-top:0.5em;}
.gfg-list{font-style:italic;color:gray;}
.gfg-list a{color:gray;text-decoration: none;}
.gfg-list {visibility: hidden; line-height: 0em;}
</style>
  <script type="text/javascript">
    function LoadDynamicFeedControl() {
      var feeds = [ "https://brc.healthebay.org/feed/brc-456.xml",
      				"https://brc.healthebay.org/feed/brc-459.xml",
      				"https://brc.healthebay.org/feed/brc-455.xml",
      				"https://brc.healthebay.org/feed/brc-453.xml",
      				"https://brc.healthebay.org/feed/brc-452.xml",
      				"https://brc.healthebay.org/feed/brc-454.xml",
      				"https://brc.healthebay.org/feed/brc-457.xml",
      				"https://brc.healthebay.org/feed/brc-458.xml"];
      var options = {
        stacked : false,
        horizontal : false,
        numResults : 1,
        fadeOutTime : 1000,
        displayTime : 2000,
        scrollOnFadeOut : true,
        pauseOnHover : true,
        title : ""
      }

      new GFdynamicFeedControl(feeds, 'feed-control', options);
    }
    // Load the feeds API and set the onload callback.
    google.load('feeds', '1');
    google.setOnLoadCallback(LoadDynamicFeedControl);
  </script>
<!-- ++End Dynamic Feed Control Wizard Generated Code++ -->
</p>

<!--<a href="https://brc.healthebay.org/default.aspx?c=6" target="_blank"><img src="https://brc.healthebay.org/assets/images/logos/brc_200x81.gif" /></a>-->
This is the <a href="https://brc.healthebay.org/default.aspx?c=6" target="_blank"><em>Heal the Bay</em> Beach Report Card</a> for Monterey Peninsula beaches, which reports water quality grades, or when relevant, weather advisories.  An A to F grade is assigned based on the health risks of swimming or surfing at that location. Look at the "dry" grade for all days except those "wet" days during and within 3 days after a rainstorm. <a href="https://brc.healthebay.org/default.aspx?tabid=4" target="_blank">Click here</a> for more information on the Beach Report Card. Click the name of the beach when it pops up for more details, or choose a beach below.
<!--<span style="font-variant:small-caps;">
or pick a beach:</span><br />-->
<p style="text-align:center;">
<a href="https://brc.healthebay.org/default.aspx?id=456" target="_blank">Asilomar</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=459" target="_blank">Carmel</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=455" target="_blank">Lovers&nbsp;Point</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=453" target="_blank">Municipal&nbsp;Wharf&nbsp;2&nbsp;(Monterey)</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=452" target="_blank">Upper&nbsp;Del&nbsp;Monte&nbsp;Beach&nbsp;(Monterey)</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=454" target="_blank">San&nbsp;Carlos&nbsp;Beach&nbsp;(Cannery&nbsp;Row)</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=457" target="_blank">Stillwater&nbsp;Cove&nbsp;(Pebble&nbsp;Beach)</a> &#8226;
<a href="https://brc.healthebay.org/default.aspx?id=458" target="_blank">Spanish&nbsp;Bay</a>
</p>

<p>
<span style="font-variant:small-caps;">adapted from </span><em>Heal the Bay, </em><a href="https://brc.healthebay.org/default.aspx?c=6">brc.healthebay.org</a> 
<br /><span style="font-variant:small-caps;">subscribe via </span><a href="https://brc.healthebay.org/feed/brc-county-6.xml" target="_blank">RSS</a> <br />
<span style="font-variant:small-caps;">stay safe on the go</span>:<em> app for </em><a href="http://itunes.apple.com/us/app/beach-report-card/id472446703?ls=1&mt=8" target="_blank">iOS</a> <em>or</em> <a href="https://market.android.com/details?id=org.healthebay.beachreportcard&feature=search_result#?t=W251bGwsMSwxLDEsIm9yZy5oZWFsdGhlYmF5LmJlYWNocmVwb3J0Y2FyZCJd" target="_blank">Android</a></p></div></li>

</div>
<!--include footer-->
<div id="footer">

<!--footer.php-->
	
		<strong>Cedar Street Times</strong>Web Design/Development by <a href="http://www.pacificgrovewebsites.com" title="State of the Art Web Design">Pacific Grove Websites</a>
	
                 <!--necessary-->
		<!-- ngg_resource_manager_marker --><script type="text/javascript">
// <![CDATA[
var colorbox_settings = {};
// ]]>
</script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"https:\/\/cedarstreettimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/8f3fb.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>

<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/61734.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/3a82b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>



<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/919ee.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_5213 = {"animation":"fade","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"148","imageBehaviour":"natural","showDescription":"true","hideDescription":"false","preserveSlideshowDimensions":"false","enableResponsiveness":"false","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"true","showPagination":"false","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "https:\/\/cedarstreettimes.com\/wp-admin\/";
/* ]]> */
</script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/a4fd9.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cedarstreettimes.com/wp-content/cache/minify/d6089.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0.1',blog:'25861872',post:'19638',tz:'-7',srv:'cedarstreettimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '25861872', '19638' ]);
</script>
		</div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9501556-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</div></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: cedarstreettimes.com @ 2020-01-02 19:22:05 by W3 Total Cache
-->